Asset Uploading [ Any Project ]

Not sure how to catagorize, but I’ve been having trouble with asset uploading. It doesn’t matter what project I try to upload content into, it simply wont go through, and says there was an error in uploading that content.

I figured it might be content size, but I haven’t generally had a MB storage issue compared to Github on here.

I don’t just use these for glitch projects, but also as source URL for my listed.to blog as well. And image uploading it part of how I host my image for my web comic that I’m going to be working on.

Also problem persists even when I switch browsers.

If it were a Beakerbrowser it would be one thing, because that’s not a common browser. But it persists even on Firefox.

Hi @LWFlouisa! Can you share some information about the file you’re trying to upload? Have you tried uploading a small image file to see if you’re having the same issue? Sharing more info about the asset you’re trying to upload should help us resolve the issue.

It’s worth taking a look! The video I was trying to upload is .mp4, which doesn’t usually give me issues. I think I may have uploaded an image, will check.

Yea this image went through ok: https://cdn.glitch.com/1f03093c-53ae-427c-bf1d-aa7baa9ed091%2F2019-11-21-155556.jpg?v=1574369964396

I know Glitch can’t play mkv, which is a more standard format.

What I was thinking was I may have reached some abstract file limitation that wasn’t disclosed to me when I signed up for the website.

But even after deleting an non needed file, the error remains.

Update: Got rid of a couple of files, still the same error. I might end up looking at what kind of error it is. I think it’s a network error. Going to try to upload in another project.

Update: Failed to upload, try again in a few minutes.

PoliceState.mp4 worked fine, even though it’s not that much shorter.

Slight update, I think it has to do with the issue with MP4 format in ODV streamer, as I’ve never had this issue in either Cheese or Audacity. It may just be because it’s really designed for gaming videos.

Interesting, thanks for trying a couple things out! If other mp4 videos are working fine, then it must be something with this specific video. I see your answer is marked as a solution – do you want me to dig into this further?

1 Like

Oui sil vous plait.

Absolutely! I’m mainly noticing it from old youtube videos I had downloaded as well, not sure if that has to do with anything.

It seems to be happening with normal uploads now as well.

Same thing is happening to me!

hi @jacobvd - can you let me know what the file format and size is of the asset you’re having issues uploading?

@jenn .mp4 and the size is 148 MB

Thanks for that info @jacobvd. We have had a couple of reports of this and I’d like to add your issue to our research. When you have time to test, can you please let me know the following:

Within the project you are working on:

  • Are you able to upload other .mp4 files to your assets?
  • Are you able to upload other types of media files to your assets?
  • If you try a different IP address, are you able to upload the 148 MB mp4 file?

If you create a remix of the project that you are working on:

  • Are you able to upload the 148 MB mp4 file to the assets?
  • Are you able to upload any other mp4 files to the assets?

If you create a brand new project:

  • Are you able to upload the 148 MB mp4 file to the assets?
  • Are you able to upload any other mp4 files to the assets?

And finally, let me know:

  • Your operating system/version
  • Your web browser/version
1 Like

@tasha

No.

No.

No.

No.

No.

No.
No.

Windows 10

Google Chrome version 80.0.3987.87

1 Like

Thanks for taking the time to answer those questions @jacobvd. It really does help!

Based on your response, your issue appears to be associated with the bug a few other users have reported. I am going to add your information to our investigation.

Before I do, can you let me know the name of your project where you first noticed this?

@tasha The project is called gamertube