Hi All,

i was trying to deploy and test a freshly created app but i get a dns error stating that the name is not resolving when trying to preview it.

I tried to ping it from windows cmd but to no result (impossible to find host).

I suppose this is a dns propagation related problem and i should maybe just sit and wait for dns data to propagate?
Is there a way to speed it up and start to see the app right away? Maybe temporarily switchting to glitch dns servers or something like that?

Thanks in advance for any help!

Your app should be immediately available at it’s {project-name} address. DNS propagation for custom domains (which is what I assume you are using) is up to your registrar/DNS provider, there’s no rushing that and I find that sometimes it takes minutes and other times it takes a day.

thanks for the quick reply!

I don’t use a custom domain, i am using the {project-name} address.

Also I was checking around and i suppose i have a problem with dns since i can’t see any project, even others, on It’s weird and i can’t figure out why.

Any project i try to reach i get the same dns failure message. Any other address works fine for me.

I am puzzled by this and any help would be greatly appreciated.

thanks in advance!

By the way the project is at :
And i suppose it should be visible for you, at this point.

(the project page is working fine for me, and also editing the project and such. It’s just the page in the iframe/preview or the project page at: which is unreachable to me)

I don’t know why. I was just trying out the platform to see how it works, but maybe i have a problem on my side at this point.


switching dns servers in my windows control panel solved my problem.
I don’t know why my internet provider dns was not resolving any address.

I had to switch to open dns to see it correctly.

Very strange, glad that worked out for you!

1 Like