Getting "The connection was reset." when accessing websites end with

Hey There,

My problem is when I want to access any website with it return this error
I searched all google and tried all solutions but nothing works
I tried clearing all browser cookies, I tried everything, so I hope there is a solution I didn’t seek it that anyone here tell me it.

Hey @HeemPlayz! Have you tried resetting your custom URLs? (If you have any, of course); and if that does not work then maybe somebody at where you are at reset your router & it’s still booting up.

I didn’t understand
What are custom URLs?

Custom URLs are something you can get your Glitch! project to use under Tools > Custom Domains.

That has nothing to do with this. I imagine your ISP is blocking urls. Can you email/contact them about it? Maybe on online chat?


Thanks, I will
and @telantixdev, Custom domains work on glitch project, so the problem is from, if I add a custom domain, it will work

1 Like

Custom domain is a fix for your project.

To see the other projects, you could try setting your device to use a different DNS than your ISP provides, for example cloudflare, or google.

A less likely problem is if you’re connected via IPv6, which isn’t supported by Glitch.

1 Like

I contacted my ISP via online chat, they told me that it is not listed as blocked website, they tried accessing it from their side but didn’t work, they even don’t know why, they just told me to submit a report only, and @mishavee I tried using google dns but still didn’t work, I will try cloudflare

Note: it just worked, website just opened, after 20 min it will have the error again, this is what am I facing.

Edit: just died.

Like a lot of other people have been saying, this looks like your ISP is blocking Glitch.

Can you run tracert in the command prompt? This way we can trace where the connection fails.

Weird that it’s not consistent. Is your ISP in Italy?

Maybe try turn off IPv6 on your device’s network settings?

My ISP is in UAE (United Arab Emirates), I talked to them, they confirmed that it isn’t blocked at all and they have no intents to block it.

This is what I got

Most of them covered because they are Private IP Addresses

Hmm, not sure. Do you have any malware blocking set up on your wifi router?

No, I use Mcafee as my antivirus, may it be a problem?

Edit: All websites that end with isn’t accessible for me nor my ISP

Maybe it’s something to do with region blocking? Try using a proxy and/or VPN to access Glitch.

VPN is a good idea.

FYI when I use a UAE DNS, it doesn’t resolve

I’d email glitch support, and include contact details for your ISP.

Note that Italy ISP DNS have the same issue and hasn’t been resolved.