The project subdomains do not work!

Hi! I just tried to create a blank project with glitch. When i tried to open the webpage of that project, it returns a denied connection error! My test project is https://clammy-squid.glitch.me and this error persists in all my projects! How can i fix that?

Hey @emilinadaniel27, welcome to the Glitch forum, and sorry for the bother!

When I open that project I’m able to see it just fine - can you show us what things look like from your perspective with a screenshot or something?


It means denied connection

Ok, what I think you’re seeing is something we’ve heard about from other European Glitch users - some European ISPs are blocking access to glitch.me domains. We’ve mostly seen this from Vodafone IT, but have also heard from some other folks from other ISPs. Unable to access *.glitch.me websites is a topic that discusses it and solutions that others have come up with - unfortunately we at Glitch can’t do much to help with this, but perhaps if enough customers complain to their ISPs someone will take notice.

Sorry for the bother!

2 Likes

It’s alright for me… btw i am not using vodafone.
I admit that glitch is the best platform i ever found around! Keep up the great work! :slight_smile:

2 Likes