I can't see any glitch.me project...!?

I can’t see mine, but also any glitch.me project… can somebody say why? pil.glitch.me

I can’s see any glitch.me project, does it work for you? pil.glitch.me for example

Hey @formazione you may need to contact your internet service provider and let them know they’re blocking glitch.me sites - we’ve seen a number of folks having this problem recently, specifically in Italy. I’d be interested to know who your ISP is as well.

How I hnow who’s my ISP… I am using Vodaphone
This is what I get when I try to connect

Impossibile raggiungere il sito

Impossibile trovare l’indirizzo IP del server di pil.glitch.me .

  • [Prova a eseguire lo strumento Diagnostica di rete Windows](javascript:diagnoseErrors()).

DNS_PROBE_FINISHED_NXDOMAIN

you can see it? I just can see the edit page.
(I’ve tried also with postemobile and it does not work… the app)

Ah, it seems to be a DNS problem. The DNS servers your ISP gives you should have the glitch.me IP (as well as every other IP). However, your ISP’s DNS doesn’t seem to have it. I’d recommend switching your DNS to a more reliable service like 1.1.1.1

Thanks for the additional info, @formazione; Vodafone is indeed one of the ISPs that seems to be blocking glitch.me sites. We can’t do anything about that from our end, and we don’t have a good way to contact them about it, but as a customer you may have better luck.

If you’re able to change your DNS server, or to add an additional one, @xXProGamerXx’s suggestion of changing to or adding another DNS server to your list would probably help.

1 Like

I will try… I will search how to change DNS (I don’t know how at the moment). I think it’s vodafone too, because I can see the site using filterbypassme.
I just twitted the problem to @VodafoneIT … maybe someone will listen.

1 Like

If you get stuck with changing the DNS, I’m happy to help!

@formazione If you are still having trouble, to https://1.1.1.1/dns/

Thanks to all… I changed DNS 1 to 8.8.8.8 and DNS 2 to 8.8.4.4 and now it works perfectly fine.

2 Likes