Glitch taking too much time to cloning my code from

I am trying to use giltch for my full application stack but glitch is taking too much time for cloning the project, its like importing is stuck on the server please help me!

can you try cloning it from the terminal instead? I don’t know how to get any diagnostics from the github import.

it seems like older git versions tend to clone slower as github updates from my experience, slightly problematic given the container image’s glitch is using.

doesn’t glitch’s import rather use the GitHub http API? that’s why it’s specifically GitHub and not any git url

oh interesting, but for manually cloning it could potentially be slower but it still makes sense to try. could always copy the zip link as well and download from the terminal.

May be is having connection issue with the github APIs because it is using same github account which is have been used is my issue caused account and i tried to used same account with my different account it’s working fine no issue in that hope they will look in to this issue or reviews on some in encountered errors for better performance :grinning:

cant load git hub projects been loading since last night

Sorry about that. Can you write into with your project details so they can take a look for you? Thanks!

already did

They didn’t help all that well

I see the same problem when I try to import my private repository. I don’t want to provide my SSH keys to Glitch, but how can I clone my repo? This old topic is not helping: Code locally, push to glitch via git? - #3 by theonlygusti

Hi there - can you file a ticket here and share the Glitch app you were importing into from Github, and also how you were initiating the import (was it from the Create Project dropdown on or or from the Editor’s import/export tool in the bottom of the editor, etc). It will be hard to see what’s going on with the repo being private, but seeing the Glitch app itself may help!

this one worked for me