What is causing this fiber error?


#1
## There is an issue with `node-fibers` ##
7:04 PM
`/app/node_modules/fibers/bin/linux-x64-14/fibers.node` is missing.

https://glitch.com/edit/#!/pong-recipe


#2

Hi Keith,

we changed the way in which we pick the right Node version based on the version you have in your package.json. Your error is due to the fact that after the bugfix, the Node version from your project switched from 6.9 to 0.12, and then the fibers dependency, that is compiled, needs to be recompiled for the new target.

You can fix either by switching back to Node 6.9, or by triggering a recompile of the synchronize package.

Option 1 (best option): replace "node": "0.12.2" in your package.json to "node": "6.9.x".

Option 2: remove temporarily the synchronize dependency, wait for the install step to finish, and then add it back.