[Fixed] "No service found running on port" error when trying to launch jelly-snap


#1

I clicked the Show button in jelly-snap and the window that opened displayed this error after the loading screen:

Just tried again, it’s been sat on the blue loading screen for a very long time (minutes), status bar says: “Waiting for jelly-snap.hyperweb.space…”. I couldn’t get anything useful in the Network tab because it opens a new window (which doesn’t have developer tools open) and kicks the network request off before I could open it (I’m on a Chromebook, so no Fiddler either!)

Edit: Eventually it shows the same message as in the screenshot.


#2

Hi Danny,

Thanks for checking out some of the existing “Made with HyperWeb” projects. jelly-snap was having some trouble with out of date packages, and we worked with the owner to get it updated. You should now be able to edit SVGs to your heart’s content: https://jelly-snap.hyperweb.space/

As an aside, the build errors were clearly showing up in the log pane… it’s only visible to users with write permission on projects. The fix was clear once they checked it out :sunglasses:

Thanks again!


#3

Aha; I should’ve tried cloning it and probably would’ve seen the problem.

Working fine now, thanks! :slight_smile:


#4

:grinning: Awesome

Thanks for confirming!