Not uploading large .EPK files

I had to upload a .EPK file (12mb) and whenever I would try and upload it (not as an asset, but a file), it wouldn’t work. I need it to hold my assets like textures but when i took it out to decompile it and add some new stuff, and reuploaded it, it didn’t upload. Any help? Glitch :・゚✧

is there a specific error that comes up?

No, nothing happens

try reloading it. I don’t have any .epk files myself to test it. but are large files only having this issue? you could try putting it in multiple .epk files.

I’ve already tried reloading it, remixing it and trying again, and everything. I don’t really want to change 350,000 lines of code to make it into smaller files just for this so I kinda need it. I’ll try uploading it all to GitHub and importing it when I get onto my home computer (since I’m at school right now)

have you tried it yet?

Yeah, and it works (also sorry for late replies)

1 Like

Alright, I’m going to try to upload all my files to github and import it through GitHub. At least I won’t have to mess with a bunch of DNS settings for setting up a website again, my lord lol.

For context, likely the user is trying to upload an eaglercraft (minecraft 1.5.2 transpiled to js) stitched textures files.

Keep in mind this may not be legal if people download your file without owning the game.

Anyways for your large file I recommend either upload it to the cdn or file.io and then doing
wget "<put url given>" -O destinationFilename.epk in the terminal.
If you upload to the cdn make sure to delete it afterwards since you don’t need it on the cdn anymore.